Recent Posts

Pages: [1] 2 3 ... 10
1
Call for help - Radiologik / Re: Issues with RDJ thru iMic to Nicecast
« Last post by Jay Lichtenauer on March 20, 2017, 10:07:15 am »
Sounds like Radiologik is still sending to the System choice. Make sure your players are set to the the output you want. You define an on-air output in Preferences-->Audio I/O but you must set the players to that output above all players. Audio outputs are demonstrated here:
http://www.radiologik.com/?v=4
2
Call for help - Radiologik / Re: Issues with RDJ thru iMic to Nicecast
« Last post by Lane on March 19, 2017, 03:41:17 pm »
Quit all the audio apps and start nicecast first. Double check it's set to audio device iMic. Lower the volumn slider in nicecast. Then start the other things.

If that doesn't work, reboot and do it again. We want to make sure nicecast is grabbing the input on imic.

You absolutely want system audio to be something else.
3
Call for help - Radiologik / Issues with RDJ thru iMic to Nicecast
« Last post by Jhavenhurst on March 19, 2017, 01:51:50 pm »
I am now broadcasting live sending the output of Radiologik to iMic out USB - iMic out to an analog mixer - mixer output to iMic in USB - Nicecast audio source iMic in USB.  It works very well, but I have some questions on System Preferences.  I had it working with the System audio set to the Mac Mini audio output for normal usage, so that any sounds from iTunes etc would not go out over the air.  However, right now the audio does not make it to iMic if I don't have the System Preferences set to iMic USB out.  I'm not sure if it is due to Nicecast or the Mac or Radiologik. 
It just seems strange that even though Radiologik is set to iMic out and Nicecast set to iMic in that I still am required to set the Mac system audio to iMic out to get the signal to pass.  Any ideas or experience with this?

Jurgen
4
Music / Re: SXSW likes to give us music
« Last post by Lane on March 13, 2017, 07:42:30 am »
At this point, I'm assuming you have some kind of watch script that alerts you!

Thanks ueleu!
5
Music / Re: SXSW likes to give us music
« Last post by ueleu on March 12, 2017, 05:40:41 pm »
6
Call for help - Radiologik / Re: Strange sound last version RLDJ
« Last post by Lane on March 10, 2017, 08:17:47 am »
Thanks for that info on stereo tool.

And thanks Jay for sorting by that out so fast.
7
Call for help - Radiologik / Re: Strange sound last version RLDJ
« Last post by Dirk on March 10, 2017, 04:53:47 am »
This version of StereoTool runs as a standalone without the Jack Audio Server. I use Nicecast and have selected Stereotool as a source in Nicecast. It runs perfectly.You can download it here:http://www.stereotool.com/download/stereo_tool_BETA825-013.zip.
8
Call for help - Radiologik / Re: Strange sound last version RLDJ
« Last post by Jay Lichtenauer on March 09, 2017, 08:22:11 pm »
Problem is confirmed solved in a new build of 2017.2.1.

Explanation: To get API to report meter peaks properly I had to explicitly set the pitch. Docs said pitch default was 1 but in fact it is 0 and 1 is an increase of 1 cent. So the problem was a very slight pitch increase independent of rate which I'm sure interpolated the audio. Pitch is now 0 again.
9
Call for help - Radiologik / Re: Strange sound last version RLDJ
« Last post by Lane on March 09, 2017, 08:21:01 am »
oh wait. i almost missed this. you use stereo tool? which version? (i recall having a problem getting it to work and gave up)
10
Call for help - Radiologik / Re: Strange sound last version RLDJ
« Last post by Larry on March 09, 2017, 06:14:46 am »
I've send you an e-mail!
Pages: [1] 2 3 ... 10